Nvidia Ansel Crashes when alt+f2 is pressed in a standalone game

I’ve recently run into an issue with setting up nvidia ansel. I’ve gone through and done all the steps in unreal’s documentation, however when I press alt+f2 to initialize ansel, the standalone game crashes, sometimes along with the editor, sometimes not, but there is always a crash. To clarify further, the UI does not load and the standalone game crashes as soon as alt+f2 is pressed.

Things I’ve attempted to try and fix the problem:

  1. updating graphics drivers
  2. updating to the latest version of unreal
  3. restarting computer
  4. disabling steamvr (NOTE: I am aware that ansel doesn’t work in vr. Currently I have set up a standard arch viz pawn to allow run my game in standalone mode and use ansel)
  5. restarting the engine with the ansel plugin disabled and the enabling ansel.
  6. running unreal as an administrator.

I’ve packaged the game and currently get this crash when trying to use ansel.

Ansel currently works correctly on driver 378.92 on my gtx 960m laptop, however it crashes on my development pc which has a gtx 1080. The crash occurs on all projects on the desktop, and none on the laptop. Both Pcs have the same driver updates and the same versions of windows, the only difference being the graphics card itself.

Hi Thomas,

I tried it this morning and everything worked fine. Not sure why it was crashing prior to this. May have been a windows update issue.
Thanks for responding, I wouldn’t have bothered to try it again if you hadn’t :slight_smile:

Best Regards,
Bryan Chris Brown

Hello Bryan,

I was unable to reproduce the issue that you are experiencing on our end. I have a couple of questions about your issue to help narrow down the issue you are experiencing.

  1. Does this issue still occur if you update your drivers?
  2. On projects that crash, can you upload one of the crash logs?

Thank you,

Thomas