Notification blank

So, I’m new to Unreal Engine 4 and just started using this.

But this notification bug kinda annoying.
Like, when I’m trying to save project, the notification shows up but blank. This happened too to every notifications (e.g. error when saving, rebuilding).

Just realized that this is not only happened in editor, but launcher too.
Right click menu shows but blank text. Hover popup info also blank.

I wonder if this is caused by my graphic card, or something related to my hardware ? (using windows 7 sp1, gtx650)

Hey Ilhamazdi,

Thanks for reporting this issue you’re experiencing with the editor. Would you mind uploading your DXDiag to your next reply? This way, I’ll be able to see whether or not your computer meets our requirements to run the editor. I know you said it’s happening with every single notification but I am also curious to know whether or not the notifications are always blank or only sometimes?

Looking forward to hearing back from you, thanks!

Notifications are always blank. And I just realized this “blank bug” happened in Launcher too. Right-click menu text are not showing up, but the box is. Project hover pop-up info are also blank.

[DXDiag log][1]

50210-dxdiag.txt (34.7 KB)


Are your drivers up to date on your graphics card? Please check that before continuing onto my next suggestions.

Have you tried verifying your version of the engine? You can do this by going to ‘Library’ within the Epic Games Launcher and actually clicking on the drop-down arrow and pressing ‘verify’. After it has verified let me know whether or not the blank notifications still appear.


Updated my graphic card driver 2 days ago, I believe that it was the latest.

Tried opening the Launcher today, and the problem was solved by itself. I don’t know why but all problems are gone and the app (Launcher + Editor, notifications) work as it is. Maybe because of Launcher’s self update, idk.

Fyi, this problem was solved even before I tried to verify my current engine (4.8.2).

Thank you, Sam!

Awesome! I’m so glad that you’re able to see the notifications again, it sounds like it either needed to be restarted or it was your graphics card drivers. Either way, I’m glad it’s working again!

Please let us know if you have any further questions!