nothing happens after align images

Hello dear RC Community,

yesterday I updated RC to the new Version of 1.2.1 . After the process of aligning images there is nothing happen in 3d view. Normaly I see a pointcloud to generate geometry and so on. But really nothing happens after aligning process. The images are really fine and in a older version of RC they working perfectly. Please help me, I´m stumped. Thank you!

Hi pat1231, what are your alignment settings? Have you tried the same images in previous version? Which image format are you using? Are the images imported correctly (you can see them in RC)? Is this happening after clean install (open RC with a pushed SHIFT and choose option Make it like a clean install). After that repeat the process.

I am using a sequence of jpg´s shooting with my smartphone. The same images working perfectly fine in a previous version of RC. All settings are nothing change, pure standard after a fresh installation of RC. This problem is happen on my workstation and my brand new laptop who I am buyed to work with RC.

Is it possible to share your images with us?

Ok, here is a link to the images.

Hi @pat1231,

Just for future references, check your messages when asked for data. But all is good.

The issue with your images is that they are imported as they were georeferenced (have geo-location data), but their coordinates are all zeroes.
Before aligning those images, go to the Alignment tab, and open Settings from the Registration section.

image

In those settings disable the camera priors:

image

This should do the trick.

Yeah , now it works. Thank you so much for your effort. :grinning: :ok_hand: :+1:

1 Like