Download

Not Updating to 4.7

For whatever reason my launcher is not letting me update to 4.7.1. It started a few days ago. It just started to downloading and I accidentally cancelled it. Eventually I redownloaded it and tried to run it but it told me that the launcher was not installed but when I went in the library to see if I could install it there was no install option. I decided to use the uninstall option that somehow was there and reinstall and download it. When I went to redownload it. There was no option to add a 4.7 version. So I just gave up there and told myself to worry about it tomorrow.
I get on to the unreal launcher and the 4.7 tab is there again but this time instead of the launch button it is a repair button. So I clicked on that and repaired it but it then just showed repair again. I did this three times. I exited out of the launcher and reclogged in and now 4.7 tab is gone.

I am really confused at what is going on can someone help me?

You could try re-installing the launcher.

Hi there,

This is a known issue that is being worked on by the launcher team at Epic for a permanent fix, however there is a simple workaround without re-installing the launcher.

Close down the launcher and then in Windows Explorer, navigate to the following folder:

C:\Program Files\Epic Games\Launcher\VaultCache

Find the folder named “UE_4.7” and delete it, it does not contain any files that are needed by the launcher, and causes the launcher to believe it is already installed.

Once complete, re-open the launcher and you should now have the option to download 4.7 again.

Let us know if you run into any issues, but that has worked for other users with the same problem. Thanks! :slight_smile: