Download

Not connecting to steam, help with dino rescaling mod

Hi! I may be doing everything wrong here, but I would love if someone could sort everything out for me. I really wanted to have 2x bigger wyverns in my game and just regular scale command was not an option, because it makes player bigger too, when you mount a dino. I wanted to feel like Daenerys flying on her dragon, sized as Boeing. So, I, with 0 knowledge, want to make a resizing mod.
I installed a dev kit, made a folder in Mods and did a ton of experiments, but this is not the case atm. The problem is - I have no idea how to save what I did and upload it to steam. On tutorials I saw, that dev kit will try to log in your steam account, mine didn’t do it. I just press “cook mod”, it starts to scan all the files and after 10 mins it says that everything is done and thats all. My mod is not appearing anywhere. I did try to set it public, so I don’t miss it and still nothing. As I said - dev kit is not even trying to connect to my steam account.

And back to mod itself… =D I have no idea what I am doing. I saw a single tutorial on YT on how to scale dinos. It said, that I need to change size in my dino’s skeleton mesh and I should do that in my new mod folder. I tried to copy skeleton file to that folder and it has lost it’s mesh. I tried to copy it for a long time ad then I moved whole scorched earth/dino/wyvern folder to my new mod and edited from here. It kinda worked and I could play in dev kit with this new giant wyvern, but, returning to first problem, I couldn;t upload this to steam.

I would love if someone helped me with steam problem and, maybe, helped me to make this simple mod for rescaling at least fire wyverns. Or there is already a mod like this? I was searching for one for a couple days and couple find anything