Download

Not compatible with 4.7

Sorry if this is a noob question, but why are things like the the starter animation pack, not compatible with 4.7? they are only FBX files right? also the blueprint content pack saying 4.7 available but it just stay at syncing in the unreal launcher and not downloading…

thanks in advance for the help.

Because some things has probably changed and the creators of those assets have to check if everything is still working -> some of them just do this with the 4.7 stable :slight_smile:

Just means we havent done our thumbs-up QA pass on them, as 4.7 isn’t out quite yet :slight_smile: