Download

Not being able to Run the Engine.

Hey everyone,

So here’s the thing that I have been stuck on for the past two weeks trying to figure it out. The error I’m getting is that my launcher cannot connect to Epic Servers at all. I have uninstalled it (multiple times) / restarted my computer after doing it, I’ve added the -OpenGL and -http=wininet at the end of the target path, I have disabled my firewall then tried to run it (still didn’t work), and I have ran it through my Windows Defender firewall, and I have turned off my VPN. Still nothing. I have asked the professors at my college and fellow classmates who are knowledged in UE4 and they all said that the things I’ve done should have worked and are baffled that it still doesn’t. So please tell me that I’m not the only one with this problem. I am also in Windows 10, i don’t think that is the problem but who knows.

Can you please tell me, why there is a yen symbol instead a slash?

It has a Yen symbol because I changed my language setting in order to play a game sometime back. Haven’t gotten around to changing that back yet. :slight_smile:

Hi Dusty D,

Can you post this to the answerhub in the Installation and Setup section so we can assist you more in depth?

Not a problem! Gladly did :slight_smile: