Download

Normals problem

Hi why am i getting normals problem all the time when ever i import fbx file to the level,

UE4 (and basically any game engine) does back face culling in order to improve performance. There’s a two sided option in the material settings that you can check that will make any mesh with that material not cull back faces.

https://answers.unrealengine.com/questions/24902/no-backface-culling.html

I believe there’s also an option in the static mesh settings.