Normals not importing correctly from blender when using FBX 7.4 binary

All my Normals are flipped even though they’re facing the correct way in Blender. What export/import setting should I use in Blender and UE4? I’m only importing a mesh and texture.

Looks like this in Blender: Imgur: The magic of the Internet

Looks like this in UE4: Imgur: The magic of the Internet

Also should I use FBX 6.1 ASCII? And if so what settings should I use? It’s no different there and with FBX 6.1 the size of my model is tiny. Changing scale from 1 to 100 does nothing.

I’ve tried searching for answers and watched some UE4 Live Training tutorials but they don’t seem to fix my issue or I’m doing something wrong.

Hi Frogman,

It could be a degenerate tangent base issue. Have you tried unchecking ‘Remove Degenerates’ on UE4’s FBX import settings?


In Blender, either flip all the faces on the object or select all and shade smooth, then add an edge split modifier