Download

Noob Question: Landscape Automatically Raises/Lowers when hovering mouse over, Cant Fix

It was working fine up until now, I would enter the landscape edit tools, head over to sculpt, set my brush strength and radius and press left click where I wanted to sculpt. But now whenever I enter sculpt mode and hover over anywhere on the landscape. It just automatically raises/lowers the landscape. This is incredibly annoying as whenever I bring my cursor onto the preview, the landscape gets raised.

I also cant change the preview camera position either and must go to the flatten tool or smooth tool to do that. I am almost positive that this is some setting that I have accidently hit the keybind for and have no idea how to turn off. A response would be very appreciated as this is impeding the project a lot.

Summary: The engine automatically raises/lowers terrain whenever it detects I’m hovering over it rather than when I press left click. It is only happening for the sculpt tool.

Try to retrace your steps or re visit the youtube on landscape.