Noob question about exposure

Hi guys.
I started using Unreal last week, just finished placing all objects and materials, and was touching the rendering settings, after I disabled a few things like bloom and AO, my scene looks totally blown and the sky gone. I came back and activate again the same stuff but nothing happens. Please can someone point how to reset my exposure? I’m using the blueprint from FPS template.
Thanks in advance.

Hello, how are you doing?

To reset your exposure, you can just click the small yellow arrow that appears on the side of the slider you just changed.

You can disable auto exposure by going to your Project Settings and look for ‘‘Auto Exposure’’ and uncheck the box.

And regarding your scene being totally white, it can be many things. Try to check Light intensity of your main source of light. Its nice to add a Skylight to capture some nice shadows and also set a Post Process Volume where you can change some very cool stuff.

Hope this helps and if you need anything, just ask :smiley: