(Noob) My 1d blend space not associated with skeleton?

I’m just starting out here, so be gentle. Following along with Wes Bunn’s “Blueprint 3rd Person Game” tutorial, and in the blend spaces video I create it as shown, but when I mouse over the blueprint, it looks like there is no skeleton associated with the blend space. It just lists the Path, and then it says “Cooking Filepath Length: 160 / 260”. When I double click on it, it doesn’t show a parameter ui like in the video. But, when I right click and choose “Find Skeleton”, it finds the correct skeleton. Of course, it’s my only skeleton so it could be coincidence.

I assume I did something wrong earlier in the tutorial, andI was hoping somebody could point out what stupid thing I probably did…