Download

[NOOB] Can't build UE4 from Source ??

Screen Shot 2015-11-24 at 10.53.59 AM.png

M getting these errors when i try to build UE4.xcodeproj .
Can someone suggest what should i do about it?

You’re using the wrong branch I believe. Change it to 4.10, I had the same issue and the 4.10 version compiled fine, though I had to run the build outside of Xcode for some reason…

Thanks BlueSpud.
But i branched the latest release branch.
How can it be not 4.10?
Also, how can you build outside of Xcode?
Plz help guys, i m this close to ue4.

You do realize that you can just download the launched and install a compiled version right? I had to go to the main github page, not the fork that I had made, as it wasn’t updated. I tried to compile it again in Xcode, and it worked fine, so you should be good to go.

Can someone please please please help me build UE4 from source code??
Whenever i try and add a c++ class from the editor, i get errors, seemingly cause i’ve not built the engine from the source.
I want to use this awesome engine with its completely offered capabilities.
Can some please help me find my way around??