'None' is not a standard unreal filename?


We’re using the automation tests to run the “Project.Maps.Load All In Editor” test. When I do this, I see a bunch of errors:

DoesPackageExist FAILED: ‘None’ is not a standard unreal filename or a long path name. Reason: Path should start with a ‘/’",

How can I resolve these? I’ve seen people have similar problems when the default server game mode wasn’t set. Ours is, but I still see this.


I have the same issue in 4.13.2 - Project cooked fine on 4.12.5

Bump. Getting the same issue

Same issue in 4.14 - the logging of errors is abhorrent - it should be quite easy to create some better logs when something goes wrong - what did the build tool try and what failed and why? The error messages are beyond bad, they are useless.

I’ve fixed this issue in my project by doing two things:

  1. Disabled unused substance plugin in *.uproject file
  2. Cleaned up a DefaultGame.ini - I removed alost every thing except:
    and two lines in [/Script/UnrealEd.ProjectPackagingSettings]:
    StagingDirectory=(Path=" building path here ")

Removed =(Path="") in DefaultGame.ini

Bump. I’m having the same issue. Unable to package : Build failed - Platform & Builds - Epic Developer Community Forums.

I tried with above solution but it didn’t worked for me.

I have the same problem, it started when i emigrated from Unreal Engine 4.18.3 to a Unreal Engine 4.23, I have configured "Default server game ", but the problem persists

path does not appear in my configuration