No Video Codec option in Render Movie Settings (Sequencer)

I am trying to use (Sequencer) to capture a video clip, which works fine.
The tutorial has this “Video Codec” selector in Render Movie Settings. But I don’t have that slot at all. I tried to click the top-right property config button, but can’t find “Video Codec” option either.
Any suggestions? Thanks in advance.