No version information received

i have tried almost every single fix there is. I have come to the conclusion that because i am trying to install in a school it just so happens to be our web filter that is blocking something and not allowing us to connect to the update server. if someone could give me the specific url the client is trying to connect to i would greatly appreciate it. i think after i unblock it everything should come together.

-Thanks so much,
Bdingsy

Hey Bdingsy,

Have you tried all of the suggestions listed on this page? If so, could you please provide us with the debugging logs so that we can take a closer look? Also, if you review this AnswerHub post, you may find some additional solutions.

Looking forward to hearing from you, thanks! :slight_smile:

Hey Bdingsy,

I haven’t heard from you in a few days, so I’m hoping that means that you’ve resolved the problem at hand. However, if you’re still experiencing the same ‘no version information’ error message, please respond back with additional information, so we can further assist you.

Thank you!