No version information received


Worked fine 2 days ago, today this, does it have something to do with UE4 going free?


Checked the norm all are ticked

Exception in firewall (controlled by Kaspersky), which was on there 2 days ago without an exception.

Hi Zedrophobe,

Just for confirmation, have you tried all of the other suggestions listed under the “The Launcher is unable to download content” on the troubleshoot page? A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums.

-Max B.

I’ve recently re-installed it from scratch from the website but this time onto my C:\ drive (SSD) still same issue.

Log file (zip/rar) was showing as no file to upload

link text

I have the same problem. Tried everything from the link.

Just to re-iterate I have no done anything to my pc, settings have not changed, not new software or hardware.

The only change has been UE4 changing from “paid” to “free”.

I also have this problem on my work PC, but not my home PC, so I’m pretty sure it’s network related. I got the new launcher update just fine this morning, but now that its applied, I get “No version information received” when launching it. I hit OK and the login window comes up. When I attempt to connect I get “Error! Did not get a response. Are you connected to the internet?” I haven’t had any connection issues in the last three months that I’ve been a subscriber. What changes were made to the launcher’s network code? Is there anyway I can point it to our proxy and avoid having to request that certain ports be opened on our firewall?

Strange actually because when I tried updating it, it updated fine, connected fine then when it went to load it came up with the error.

Now I’ve done a fresh install, it shows the error straight away. So there must be a security based issue blocking the new version.

We’ve been experiencing a high volume of traffic today and it’s probably what is responsible for issues with downloads and updating. We’re working on the issue and will update when we have new information.

Hopefully you don’t have any more problems.

Just going to add a “me too” to this. Worked fine a few days ago but it’s impossible to connect right now, giving the same error message.

Update, still unable to connect, same message as my original post.

Can you try this? At the end of the Target path, add: " -http=wininet" without the quotes, then apply and restart your Launcher.

Well it appears to be starting now, do I leave that on permanently or is it a temporary measure?

It’s a temporary solution. We’re working on getting this fixed ASAP.

-Max B.