'No version information received'

I get the error message ‘No version information received’ after launching the launcher.
After that,when trying to login I get the message:
‘Did not get a response. Are you connected to the internet?’ (Yes I was connected!)

I searched on the forum and the answerhub and found several threads with similar problems.

I tried all proposed solutions I found, however, none of them worked for me.

Here is what I have tried:
I disabled the Firewall
I tried to connect to the internet in various ways: Using DSL connection and my mobile phone
I redownloaded and reinstalled the launcher multiple times
I tried to increase timeout values in C:\Program Files\Unreal Engine\Launcher\Engine\Programs\NoRedist\UnrealEngineLauncher\Config\DefaultEngine.ini
to :


And, I tried to change my DNS entry to:

Unfortunately nothing of these proposed solutions helped!

As in one thread someone assumed that this was error might be caused by an overload of the epic server I tried this multiple times again and again.
Hovever there I was still not able to login.

Is there any solution to this problem?

I have continuesly tried to reinstall it sincw my last post, but I still get the same error messages every time I try to intall UE4.

This is my Logfile:

Logfile: unrealenginelauncher.txt

Please, can you help me with this problem!

Hi Virtumedicus,

Thank you for doing the research and attempting various potential solutions. As you may have noticed from the other posts, we are still not yet fully aware of the cause of this issue, and do not have a ready solution.

We have assigned this post to a member of our launcher team for them to go over the logs and see if they can determine the cause.

I apologize for the inconvenience of this issue.

Thank you for your honest words. Hope that a useful solution to this problem will come up soon.

Just tried it again with the latest launcher update (version 1.2.2 2080581), but the error still persits.

Thanks for letting us know. The launcher update did not contain any fixes for this issue. It is still being looked into.

Finally I have found a workaroud which worked for me in this thread:

This comment by Steven Ellis was helpful for me:

“In the meantime, while the Launcher is not cooperating, you my wish to consider using the source code version of the editor which is downloaded via GitHub. It is a more involved setup process, but it can probably get you started. More information is available here: - YouTube

After building the from the source I was able to run unreal engine. After that I was able to install the launcher from within UE4 so that I am now also able to access the marketplace.

For those who struggle with the same problem: I am not sure why it worked for my to install the launcher from within UE4. One reason for this might have been that this time I simply tried to install the launcher from within UE4. However in the meantime I have also updated my Win7 and I have downloaded latest root certificates from Microsoft which also might have meen a reason why it worked for me this time.

Whatever the reason was, I am glad that this works now for me at the moment.