Download

No Version Information Received.

I just got a new computer today and i am trying to install ue4. I get through the installer fine then i open it up and it says “No Version Information Received.” I have googled and tried everything the threads say but none of it is working. is anyone else having this problem or knows how to fix it.?

Could you post this onto answerhub or bump this thread: Error: No version information received on launch - UE4 AnswerHub :slight_smile:

I left it alone for a few hours and it work now. Im not sure if it was something to do with Epic or me but everything is fine now.

I’m so frustrated that all these threads on this topic end like this. I have had this problem for two weeks, and have tried everything suggested with no solution. Finally tonight I uninstalled UE4 and then re-downloaded it and re-installed it. This made things infinitely worse as now I can’t just sign in, but I can’t even work off-line because it deleted all working versions of the engine I had before, and I have no way of re-installing them without signing in. This having to sign in version of UE4 is frustrating in itself, but not being able to and faced with this problem is the worst thing. I have a deadline in one week, and ZERO way to work on my project thanks to this problem. I don’t want vague solutions, or voodoo like turning on and off my computer. This needs to be addressed.

I have the same problem… nothing works…

Till today it always worked… I can’t beleave it is something on my side… very frustrating!

same here, tried everything i could find and everything i could think off with no luck.
My deadline is in 2 days…

Same here, looks like a problem at epic games :smiley:

I think its a problem at Epic, i’ve got the same problem.

I got this too at Launcher startup. But the Engine and all the Tools are still working perfectly here.

The engine is still working, but the problem is, that you cant download the engine and marketplace stuff :slight_smile:

Getting this error too since today. No matter how times i retry it throws the error immediately :confused:

Ahh all right. Well thats why you never de-install UE4 i guess :wink:

Every so often at sunday, the version server at Epic HQ has a day off. Thats why the launcher has issues today again. :wink:

I only got it for a second then it went away and loaded up the engine.

question is… did you already have new engine downloaded? Since the only thing this error makes you unable to do is download new things or update them.
So if you already had the engine, clicked ok and run it, then it doesen’t mean the error went away.

Would be helpful to know if some peple got over it or not.

The versioning issue seems to be on Epics side, Probably a back up or maintenance.

Wait for an Epic representative please before jumping to conclusions.

Have a nice day everyone.

Chris I.

I started getting this odd message this morning. I have to think that there’s a bug in the current version of the launcher.

Now it should work again. :smiley: