"no users projects found"

i just downloaded ue5 and when i tried adding assets from the marketplace this appears:

my projects also dont show up on the epic game launcher

workaround it to create a 4.26 project, add assets to that and then migrate them to the ue5 project.

“download a 30GB file to import a GB of assets” is a pretty harsh workaround.

I mean, you can use a different version of ue4 if you’re still developing on an earlier version, I just listed the most recent. It’s the first week of the beta, there’s gonna be bugs, It’s more so devs can get a feel for the features^^
Also, the engine is like 5GB DL, you just have to remove all the extra stuff.

2021-06-04 15_05_08-Epic Games Launcher

#1 - Navigate to
C:\Users[username]\AppData\Local\EpicGamesLauncher\Saved\Config\Windows directory

#2 - Open

#3 - and add lines to the end like the following: (so under [Launcher]

This should add all UE5 projects to the list (might need to restart the launcher) if they still don’t show after this be sure to check the “Show all projects” checkbox

Should be GameUserSettings.ini



Doesn’t seem to work, at least for me. The only 5.0 project that shows up is a bp only conversion, all converted code projects and natively created 5.0 projects don’t show up at all. I can browse to a project to launch it or launch it directly from the uproject, but adding vault content is a no go because of this and the fact that there is no browse button in add content.

@chenthegurl if you have the content already downloaded, you can access the vault directory and go into each directory and manually copy the files in the content folder to your UE5 project content folder. AFAIK though, the only way to download it is to give it a 4.XX project path first.

You need a forward slash / for the directory structure not backward \

so it should be
CreatedProjectPaths=D:/Users/Pryde/Documents/Unreal Projects

Just tried that too (can’t believe I didn’t notice that), but I’m still not getting them to show up.
I get projects from my robocopy backups on network drives that aren’t listed in Game.ini.
Each projects engine association is correct as I can open each one and they open the appropriate version.
Just tried GameUserSettings.ini and it works <3

Yes that was my mistake. I’m real sorry I over looked that it should be in GameUserSettings.ini … Sorry for that.

1 Like

Your .ini settings fix worked for me, thank you. All i had to do was change the drive letter. Nothing else. Thanks again.