No sound submenu

Hi,

I am on UE4.12.4 on Linux. I have no “sound” submenu like it is shown here
The problem is that I want to use a sound class. Any idea how to get the menu back?

Hey siebencorgie-

The Sound menu should be available when you right click in the content browser near the bottom of the list, just above User Interface. If you don’t see “Sounds” available here, please post a screenshot of your right-click menu. Also, please try opening the menu in another project.

Hi,

Thanks for your fast reply. I tried

it with 3 projects so far. They all have the same problem.
Have a look at the screenshot.

Thanks!

Under the Create Advanced Asset section, you can scroll down past Physics where you can find the options for Sound and User Interface.

Cheers

Doug Wilson

That’s embarrassing … Thank you!