No sound at all in unreal engine 4.11.2

after installing unreal angine 4 and playing around with it i noticed there is no sound at all like its somehow completely muted/disabled or something, i searched in the forums all over the internet about fixing the audio and still the problem accours… and yes i tried clicking the “realtime” option in the viewport settings and still it doesnt help…

im using an external audio card (Motu Audio Express) and all other games/software work fine with no problems…

Hey DrAz3R,

Could you provide me with your ‘dxdiag’ so I can take a look at your system specs?

I do know that Unreal has some issues with external audio cards sometimes, and updating drivers if possible or re-installing the engine can potentially fix the issue.

Let me know if you need further assistance.


link text

thnx for the reply and yes i did a clean re-install of unreal engine 4 and it didnt help … anyways here is the dxdiag :smiley:

Hey DrAz3R,

So you are actually below recommened specs to run the engine. Your processor is quad core, but the i3 processors were the first generation, and you have 4 GB of RAM where 8 GB is minimum recommended.

That aside, looking at your ‘dxdiag’ it looks like you might need to set the audio device to be the default playback device as well. Let me know if you have further questions or need additional assistance.

Thank you,

i know my pc isnt the fastest one but i actually get a 70 fps solid with no stucking/freezing issues while using the editor anyway i did selected the playback device as “default communication device” and still no sound, if you have another suggestion that might fix this problem i will be happy to try it out… thanks a lot cheers =]

Try plugging in a pair of headphones to see if that makes a difference. I would also look to see if there are driver updates in case that is causing an issue. Aside from that, there isn’t much in the way of suggestions to fix the no sound issue as it is rare, and generally tends to occur with external sound cards.


I had a similar problem because I was using the wrong type of audio file (MP3 instead of WAV). A converter like this one ( might solve it.

thanks a lot i will try :smiley:

Just for the record, in my case uninstalling and reinstalling the latest Realtek audio driver fixed the issue.

hi it’s been a while i also tried plugging a pair of headphones and still everything else works beside the engine… im using now 4.14.1

i did that and its still not working :frowning: