Download

No Smoothing on Import

So I imported an fbx that I made in Maya 2014.
Looks great in Maya but it is screwed up and no smoothing in UE 4.8.3…

I posted a couple days ago in the AnswerHub, but I haven’t got a reply yet…

-have you enabled “export smoothing groups” in the export settings?
-do you get any error messages :slight_smile:

Yes, I enabled “export smoothing groups” and no, I don’t get an error.

Those don’t look like smoothing issues, looks like UV stretching to me.

Got it fixed, it was a normal vertex issue…
Thanks for looking into this!

Hey can you elaborate a bit more please I am facing the same problem. Thanks :slight_smile:

I selected my object, chose the Normals menu item and selected Reverse…
Reverse-Normals.jpg

I see. In my case it’s not even possible because they are already reverted (its a skydome). Thanks anyway :slight_smile:

I am not sure why you would import a skydome, when you can make one easily in UE.
Try importing the FBX into the engine and select the “Import Normals and Tangents option”.

It’s a special skydome :wink: Thanks I’ll try asap (in about 3 days, not at home sorry)