Download

No Quixel Bridge Plugin

When I go to access Bridge in-engine there are no options to go to it. Both ways of accessing per ue5 documentation page are not there

.
I have gone to Edit>Plugins and searched for it as the documentation suggests with no search result. I have reinstalled UE5 and also Verified it.

1 Like

I got it to open, But it doesn’t see my local library on the drive

It doesn’t even show up on my computer. Suggestions?

I was having trouble with this too!
Go into the Library tab of the launcher and search for Bridge and the Plugin will be there to install!
That should get it working, but alas it does not see local libraries.
I think it’s because it’s downloading and placing uassets and not static meshes.
Hope that helps!

4 Likes

That actually worked. Thank you so much

I had tried this last night when I posted this but will try again when I get home tonight.

We have to be REALLY careful how we say things here.
It is NOT working properly, even if some things are functional.
For example, Meta Humans…
it is NOT seeing locally downloaded content that exists in the Unreal Bridge App for use in UE4.

AND if you do download a Meta Human, and it successfully downloads and shows a green check, it is NOT drag and drop like the Unreal video had said it would be. See this video, it is at point where this is specifically stated, but is NOT accurate:

In Fact, if you click “ADD”, or “Export” once downloaded, it goes nowhere. It does NOT then go into your UE5-open project’s content -folder.

The UI of the Qixel Bridge component is indeed “Sus” at this stage.

1 Like

Also, if you then add in the Meta Human which you downloaded manually to the content folder, it gives you all of these errors that LiveLink is missing, you can choose Enable and then it lets you restart.
Just feels unthought of on the “Qixel” end of things.

1 Like

I did mention that it doesn’t see the already downloaded local content though.
It’s because when you download inside UE5 it’s downloading a new category of asset than what Bridge was already downloading.

I haven’t played with MetaHuman importing yet but it is two early access things so its not gonna be super flawless right away.

This is the error that comes up even after importing in manually and selecting “Enable”.
You have to restart project enabling the LiveLink plugins.

But there is no automatic setup for MetaHuman like there is for UE4 in UE5, despite the integration!

I can confirm that local assets do not show up.

2 Likes

Hi ! I have a different issue : impossible to add assets into the projet, drag and drop stuck at 0%. Click download and then add doesn’t seems to work neither. Impot assets by the standalone bridge app works perfectly.

bridge

1 Like

In my case, i needed to quit and restart the launcher first. I also changed the yellow launch option at the top right of the library tab to UE5 (not sure if that step was necessary). Only then did i get the bridge plugin in my vault

I searched for it in the vault and found it. Had to install to engine!

Maybe the in UE52 Qixel Bridge is not linking to the same folder location as the actual Qixel Bridge app, is that possible?

So if you dig into where the engine downloads and keeps the assets you drap and drop, they are in a new kind of folder. So i suspect its really only seeing the assets in that folder at the moment, which makes sense because they would need to be in a pretty engine friendly format to be drag and drop.

1 Like

Hmmmm…Do you mean the folder structures and layout is different, if so, you may have encountered what I would call a communication oversight.
See, if we indeed now must have a separate container for UE5 vs UE4 in order to facilitate quick load drag n drop in UE5, this is understandable, even if cumbersome to re-download all assets such that they are in a “UE5-compatible” state. However, there was no mention of this to us in the video, thus many are left in the dark.

I say you did an awesome job with this post for this discovery.

Okay, the MegaScans are in UAsset format for quicker load-in in UE5…

But Meta Humans…strange…
same Meta Human (one from in UE5 QBridge and one from External QBridge app), are stored in the same general folder location, however not in identically named folders…
BUT - the content of said folders then is in fact identical, to the byte.
What is up with that, that seems quite Sus. …

Okay, then not just that, but in the Quixel Bridge app, when you hover over a MegaScan asset, it gives you the name, so you know what it is. In The UE5 counterpart, there is no text string found for the name of the asset…so you have no idea…What the…???

App - Name shown

UE5 - Name not shown

QUIIIIIXELLLLLLLL!!!
TO THE PRINCIPAL’S OFFICE! :angry: