Download

No Mouse cursor after Launch

Greetings all,

I’ve searched the internet and these forums for this particular problem. Found a thread that had 3 or 4 different ‘fixes’ for others but those fixes don’t seem to work for me.

When I hit the Launch button, my game launches and displays the main menu that I’ve setup, however I don’t have a mouse cursor at all so it’s basically useless at this point other than using the Tab key to cycle through the menu buttons.

I’m not using mouse trails, not using mouse shadow, tried all of the other listed ‘fixes’ but I still cannot seem to get a mouse cursor. If I click the Play button I have a cursor, just not when using the Launch feature.

Ideas?

Suggested ‘fixes’ were:
Hit ESC during Main Menu screen – didn’t work
Left click then hit ESC during Main Menu screen – didn’t work
Turn off mouse trails – they were never on
Turn off mouse shadow – it was never on
Use Windows Key + L – didn’t work
Restart UE4 – didn’t work

Hi, have you tried to use (from the controller) “set input mode UI only” and “set show mouse cursor” (check true)?

@FriQenstein When somebody tries to answer your question, you receive a notification.
It is a good practice to say if the answer works, or if you have solved the problem with an other way if you want to get answers in the future. A lot of answers remain unanswered because a lot of people ask for help and don’t care about the answer.
Best regards

None of the suggestions worked. And I haven’t been getting notifications of replies to this thread for some reason, whereas the others I’ve posted notify me when a reply happens. Something in the thread I’m guessing.

Rest assured, if the solution works, I will definitely let everyone know.

Regards.