No minidumps in standalone game crashes since 4.9


We no longer have call stacks when crashing in our game code from a packaged game (Configuration “Development”), we only have a blank “'fatal error” window. We still have them though in “Development Editor” builds.
We used to have callstacks in packaged games, it seems we lost them after merging with 4.9 (we currently have 4.9.1).
Any idea where this could come from ?


Hello ,

Does this issue only happen with one particular project? Do you have any success getting logs in any other configurations? When you mention standalone, do you mean that you are launching a standalone game from the Play menu in the Editor or launching your packaged version? Since you’ve started seeing these issues, have you tried in 4.8 to see if you still receive logs in that version?

Hi ,

  • The issue happens in our game project, i haved not tried any other project.

  • After introducing a crash in our game code here is what I tried so far :

    • Configuration “Development Editor”, launching the exe from windows : I got a call stack in the Crash Reporter
    • Configuration “Development” (with cooked content), launching the exe from windows : I got a Crash Reporter window mentionning “No minidump found for this crash”
    • Configuration “Debug” (with cooked content), launching the exe from windows : I got a “WAL” window (the name of our game) with no callstack and the following text, (in french, sorry…):
      “WAL a cessé de fonctionner. Un problème a fait que le programme a cessé de fonctionner correctement. Windows va fermer ce programme et vous indiquer si une solution est disponible.” and 2 buttons : debug or close the program.
    • Configuration “Development” in a package : : I got a pop up mentionning only “Fatal error”.

    I am sure I had a callstack when in 4.8 but have not yet tried to go back to 4.8 since the problem appeared : I will try as soon as i can.


Can you give another project a try to see if the issue is project specific? It would be helpful to try to narrow this down as much as possible. From the text in the window (I used an automatic translator to translate it) that you receive, it seems that the process is freezing rather than crashing. There are some scenarios that will not result in a crash report, even in the editor itself.

Hello ,

We haven’t heard from you in a while. Have you been able to try this in a new project to see if the same issue persists? Any additional information would be helpful as well, as getting a reproduction case is the first step to reporting an issue. I’ll be setting this issue to resolved in the meantime for tracking purposes.