Download

No longer can import any mesh (wavefront .obj) into Unreal Tournament editor version 4.8

I am not sure what is going on at the time. In both Unreal Engine 4.8.1 and Unreal Tournament Editor 4.7 I was having no issues importing models. I have imported 60+ of them. Now, I downloaded Unreal Tournament editor version 4.8. All meshes fail to load. It simply says it cannot create. Even meshes I have already imported will not import. The ones I have already imported with version UT editor 4.7 still are in my content pack and work fine. I simply cannot bring in any new content meshes now. Textures import fine yet. This is not the case with Unreal Engine 4.8.1. Everything imports fine there. However I cannot simply copy the folder and have those models work in the Unreal Tournament editor. I tried and it just has a NO sign when I try and drag them to the world. I am pretty much shut down completely on continuing to build a UT4 map at this point. Has anyone experienced this or know what is wrong. Also, if needed, I would love to back grade to UT editor 4.7, however I have been unsuccessful on finding a download anywhere so far.

Make sure to ask your question in the UT forum :slight_smile:
What exactly happens when you try to import an obj file?

What happens is I get this message before even reaching the import options menu. This pretty much happens instantly and does not depend on the model. I just tried exporting in .fbx as well and get the same results. I also tried to uninstall The unreal Tournament editor and re-install it. Same results.

This is an older screenshot of testing grid based building construction parts.