No gray value on the mesh?(not as same as the tutorial)

New here. :wink:
In the tutorial Your First Game In Unreal Engine 5(the link is First game), it looks like this

But in my editor, it looks like this. It confused me cause I’ve followed the instructions step by step.

You can see that my material has no vertex color and grey value :face_with_monocle: . Why is this happening? Did I miss some important steps? And how can I add them to my program?
Thanks, guys :smiling_face_with_three_hearts:

I think you missed to assign proper material to that slot. Is this same on your end?

There is a vertex-color option in the import settings, default is “Ignore”


Yes, I think it’s the same.
The picture is shown below.

It solved my problem. Thank you :smiling_face_with_three_hearts:

1 Like

I had the same issue and I think the ‘FBX Import Options’ do not show up while importing anymore. You can find the ‘Vertex Color Import Option’ under the ‘Details’ menu in the asset editor. Also, you would need to click ‘Reimport Base Mesh’ to this change affect.