no full screen?

Hi all…
Why this image don’t appears full screen?
i see only a part… in the right side i see the map

That icon on the top right corner I think it’s called the “anchor” if I remember right, you need to drag it and place it in the middle of the canvas. It’s so it will recognize the center of the screen. You will need to do that with all components you add to the widget or they will be offset.

Hello Siengried,

You will need to use the fullscreen anchor setting with zero offset in order to have the widget fit the screen. I am going to assume that you are currently testing this issue with the Play In Editor Option. This means if the screen is larger than the current size of your widget you will have gaps. However, with the anchor setting that I just suggested it will resize the widget to fit the screen. I hope this information helps.



Make it a great day