Download

No content folder, 4.26 is quite literally un usable

In 4.26 there is no content folder, and I can’t make anything new. This is with every project, and after reinstalling. All the items are in a mess together, and I can’t right click to create BPs. I want to upgrade to 4.26 from 4.23, but I quite literally can’t with this bug. Anyone else had this issue?

Sorry I don’t know where to make this topic, they don’t have a bug reporting category.

Bump

Ever tried to update step by step from release to release?

4.23 > 4.24 > 4.25 > 4.26

It isn’t a project Im updating. I’m making a NEW project. And 4.26 used to run fine, I downloaded metahumans and it completely broke. Reinstalling it didn’t work, and 4.27 is broken too.

Than I don’t know. Never had any issue creating a new project.

Idk how to get the attention of a moderator here, but I’d appreciate if any mod saw this and tried to help me.

You should use the issue tracker instead of the forum for such things.

And you should provide more information. Perhaps you get some logs, make some screenshots of your file folder and say what you have don’t and what leads to your problem.

Ok thanks.

I re re installed UE4.26 and it finally got fixed. nice.