Download

No access to Input axis nodes

Hey guys,

I’m trying to reverse engineer the first person player controller blueprint, and I can’t seem to add Input axis nodes. They simply aren’t on my list of nodes (even with context sensitive mode off).

I’m using a blank project from scratch, and a character class blueprint. I’m sure this is something extremely simple that I’m missing, but I’m stumped and roadblocked by this problem.

Any help would be appreciated!

You’ll need to open Edit > Project Settings > Input > Bindings to add new mappings before they are available as Blueprint nodes.

Awesome, thanks a bunch!