Download

New to UE4 and modeling. I need a little help

Hey! So I’ve been really interested into modeling and building games, I have done some mods for Amnesia with some customs props but nothing big.
So I wanted a bigger challenge, which was starting to make games with the UE4 engine, the first problem I have gotten is that my model I’m importing into the UE4 is looking really shiny, its almost as my model reflects the light, and doesnt absorb it at all. I have looked for help but never really find a solution, I did make it less shiny by adding a normal texture, and AO. But its stilly really you know… shiny? It just doesnt look right.

Im using Blender 1.70a

I hope this is the right forum section, sorry if its not!

  1. disable specular in the material editor (constant with a value of 0)

Could you probably post a picture of it?

Btw, I will move this thread into the right section :slight_smile:

Here is a picture of how it looks.

Yep, thats because of the specular -> just add a constant with a value of 0 which you have to connect with specular in the material editor then it shouldn’t be shiny anymore

Needs a roughness map rather than mucking around with specular, either set roughness to .9 or so.

Thanks man! :slight_smile: