Download

New in Twinmotion, two problems: blurry user interface and background impossible to hide / turn off

Hi,

I recently purchased Archicad together with Twinmotion, for small company use in Romania.
I am totally new to Twinmotion and I started to learn it, because it seems to provide good results in architectural renderings and it seems user-friendly, too.

I have encountered two problems, one of them partially solved.

  1. The user interface appears blurry when running on full-screen on my laptop display (1080p). I have tried different compatibility settings from “Change high DPI settings”, found on right click menu on the executable file. I have finally found a combination of settings for an enough good improvement, but the user interface is still not perfectly sharp.

  2. I simply cannot turn off the default background, that with the huge skyscrapers. It does not turn off/hide when I hide Scenegraph layer/object, I cannot delete it, it does not change when I apply grass plains or hills surroundings… I can do nothing to make it disappear. If you have any idea, please let me know. I am open even to an irreversible disable of it - like delete the object, I don’t know - because I don’t need that background in my projects.

I am really sorry if I asked you in the wrong sections of the forums. Thank you.
Regards,
Anton