New download 4.10 getting api-ms-win-crt-runtime-l1-1-0.dll missing error

Just downloaded latest 4.10 and getting api-ms-win-crt-runtime-l1-1-0.dll missing from computer. Try reinstalling, which I did and also tried installing api-ms-win-crt-runtime-l1-1-0.dll from dll fixer (Thought was worth a try). Anyone can help? It is driving me insane XD.
Using windows 8.1 pro, and Visual C++ Redistributable Packages for Visual Studio 2013)

Not sure about it but 4.10 is using 2015 runtime, so update it

Hey bro! Thanks for reply. I guess that might just be issue, will try and let you and anyone else facing problem know. Insert smiley here

Yups! It worked. Thanks for help brother! You sir are a very cool dude! Insert thumbs up here

If anyone has problem installing 2015 runtime, you need to have windows update windows update kb2919355 (700 MB) to be installed and for that update prerequisite KB2919442 (10 MB) has to be installed.

I couldn’t install KB2919442 on my Win 8.1 as installed said that it was not compatible with my system. Any tips?

Hi Mitsu,

You’ll need to contact Microsoft for help with any windows update problems.

Thanks , I will get in touch with them. Apparently there’s a fix via regedit so I’ll check that out, too.

please someone help me I downloaded several times unreal engine but is popping up a screen error writing program can not start because file is missing api - ms win crt runtime I1-1-0.dll . If anyone can help me I appreciate

Have you tried updating runtime using link provided above?

Oh brother. I have solution. This problem happened to me. But I fixed it.
I will upload a file for you to fix problem. Just give me your Gmail to communicate with you

Email me on

Today I have this error :slight_smile:

When I run project (ue 4.10.1) on Win8.1 Pro x64

Previous answers don’t help me!

Of course copy-paste from other PC this lib it’s worked:) BUT more

correct this fix:

Update for Universal C Runtime in Windows

Please, attentively read which files contains this update (kb2999226)

and file-lib api-ms-win-crt-runtime-l1-1-0.dll exist in description.

Hope this information helps those who are faced with this problem in future :slight_smile:

good thing that unreal includes totaly useless installer of random junk into packed project

I might be really really late to answer this but, make sure update is according to your windows version i.e 64 bit or 86 bit

all this answer… doesnt help…
I want to try UE4 :frowning:

Make sure you have -

  1. DirectX installed.
  2. Latest GPU driver.
  3. .net framework 3.5
  4. .net framework 4.0
  5. C++ Runtime 2012 both 64bit and 86bit.
  6. C++ Runtime 2013 both 64bit and 86bit. (You need to have windows update windows update kb2919355 (700 MB) to be installed and for that update prerequisite KB2919442 (10 MB) has to be installed. MAKE SURE TO DOWNLOAD UPDATE ACCORDING TO YOUR WINDOWS VERSION 64bit or 86bit)

For anyone still having this problem try here…Worked for me.

i have some problem too, can you send to

I have this problem too. Please help…