Download

New animations are really short. Help!

Hi, whenever I try to create a new animation in Unreal Engine 4.7.2, it will only ever be 0.33 seconds long and it won’t go any longer. So my question is, how do I make my animations longer?

Any help will be deeply valued.

Hey hurleyboarder

What animation/modeling software are you exporting from? Are you setting the animation range the FBX export window?

-Matt

EDIT: Also make sure you’re following all the steps in our FBX Animation Pipeline documentation if you’re in Maya or Max