Need to build project in API level 29 or higher

I have problem with packaging. So, I created a project in Unreal Engine for android. Packeged for Android etc2 But Google said, that target API level of my project is too low (Need to be 29, project is 28). And I can’t understand how to fix it. I tried to upgrate every software (sdk, ndk, jdk) to the latest version. But it didn’t help (Or I did anything wrong) The main question is how to increase API level of packed app.

At the screenshot, you can see my androind sdk platform settings

This is my first project, so yeah, I could make mistakes with packaging.

Were you able to figure this out?
I have the same issue and I’m stuck.

This is a simple fix . Go to your Project setting > Android > Target SDK version and set it higher there. BOOM its fixed.

1 Like

I Did That But All I Get Is “Package R Does Not Exist”, Am I Supposed To Put Something Other Then 30 Or 31? It Says It Needs To be Min 30, I Do But Still Get Errors