Need help

Is this how you make a ut4 map… In projects I go to browse(http://i.imgur.com/AcYgrLn.jpg?1), then UnrealTournament-clean-master(1) which i downloaded from github.com/EpicGames/UnrealTournament, then i open unrealtournament inside the folder(http://i.imgur.com/RBNrWD2.jpg?1), then it says “this project was made with a different version of the unreal engine. converting to this version will rebuild your code projects”(http://i.imgur.com/eGMGUIO.jpg?1). converting fails. When i click skip conversion, a box pops up which says “the following modules are missing or built with a different engine version”(http://i.imgur.com/b7PpUQB.jpg?1). I click yes to rebuild them and it fails.

should be mate

It could be that UT still uses the 4.6 -> so install the 4.6 version and try it again :slight_smile:

I encounter the same problem with version 4.6

Ok, then it would be the best when you post your question into the UT forum :wink: https://forums.unrealtournament.com/