Download

Need help! I am unable to load Mod anymore to workshop!

Been working on my mod all day. Uploaded many times and adjusted files. Finally got my mod to work smoothly and wanted to do a final upload. This is the error I get on CMD.

286e3df84750122730d9a32e13714193c5f2dcdc.png

I did not delete anything. I restarted my computer and I even made a whole new mod folder and name to see if another subclass name would make it work. It doesn’t…any ideas?

try again, the workshop was down around about this time … I had same issue but it’s working now

oh man…I reinstalled my devkit and have to start from scratch on mod…lol didn’t know that would the error if the Workshop is down! thanks! ill try again!

Just tried again…even after a full reinstall of devkit and lot all mod files…same error! is there somewhere that states this is the error you get when workshop is down?

bump for an update…

When I try to cook and upload the original “GenericMod” steam cmd uploads it with no problem. So I decided to make a new subfolder in mods and try a different mod name and subclass…everything is right on the blueprints, ect. I still get this message just with a different filename for the .vdf extension. Something is wrong and reinstalling devkit isn’t fixing this. Anyone?

Have you tried using the reset features in the uploader? I had to do that when one of my mods gave me errors like what you show.

where is the reset features in uploader? the reset modu?

you are in an unfortunate place some how your .vdf has been corupted, but here is how I fixed this … warning it sucks.
open your mod page in the steam workshop and right click copy page url and paste to a text editor to get the PID the numbers at the end…if you don’t know it already.
In the dev kit upload dialog ‘reset publisher’
upload to steam as a hidden file
log out/ exit steam completely
open file - #:\Epic Games\ARKDevKit\ModTools\ModConfigs’modname’.vdf in a text editor and change the PID back to your original one and save the file.
go to your - #:\Epic Games\ARKDevKit\ModTools\SteamCMD\ directory and launch steamcmd.exe
type - login ‘password’ ‘login’
type - workshop_build_item #:\Epic Games\ARKDevKit\ModTools\ModConfigs’modname’.vdf
type - quit
close the window
open steam and delete the extra hidden mod

where ’ ’ is your own information and #:\Epic Games\ARKDevKit\ is your complete dev kit path including drive
you will have to follow this process with every update from now own unfortunately.