Download

NDK Build Error in UE 4.23

I’m trying to build my project in UE4.23 with Android. In UE4.21 it worked well. However, with the new version, it happens the build error as in the image below.

How can I solved it ?

apparently u have done the coding in a way which android NDK is not accepting and compalining about. but same thing works ok when u package for windows.
u have to do slight changes in code to make it accepted by android compiler. most probably u missing header files or some unreal macro. i also used to face these kind of odd errors which only shows up during packaging for other paltform except windows