NavMeshBound not working on anything even on new project

I’m making a mini third-person shooter game. So I tried adding a enemy that uses AI. But my NavMeshBound is not working. What I mean is when I press “P” nothing happens so when I make a new project and do it again. It still doesn’t work.

Place the nav mesh, then press G, the press P?

still nothin

are these right controls for it?

Looks ok.

I guess you could try verifying the engine?..


still nothing

I’m just checking, did it ever work for you?


How about?


i clicked on it . It said navigation build completed tried pressing “p” again. Well still didnt work

And you’re just pressing the ‘p’ key, not control or shift etc?

i clicked everything still nothing

One last thing.

Use this console command

ShowFlag.Navigation 2

Then click once in the viewport and then hit P.

Still nothing. If you cant help anymore. Thanks!

No idea… One last thing.

It’s this you’re placing, right?


( sorry gotta check everything )

can you check the collision on the objects.



How tho?? sorry im a beginner


select the object and look into details panel