Nativization fails and can't be turned off either. 4.27

Hey there!
I turned nativization on a few weeks ago, hoping it’ll make my game run even faster.

Today I tried to package it and got an error. So I turned it off, but I’m still getting the same error for the same nativized .h file.

 D:/DEV/GAMES/Alpha Project 4.27/Intermediate/Plugins/NativizedAssets/Windows/Game/Source/NativizedAssets/Public/WeaponsComponent__pf1163941182.h(25) : Error: Not allowed to use 'config' with object variables

How/where can I turn off nativization if Unreal is ignoring the setting I turned off in my project’s packaging settings?

I don’t care that nativization is broken, I just want it turned off.

Also, maybe someone here knows how to just build the code? I need to wait for everything else to build every time I try to package only to find out 20 minutes later that it’s still failing. Super time consuming.

Thanx in advance for your help!

I’m an idiot, I didn’t actually disable it, only disabled including nativized assets in project generation.
Search for Blueprint Nativization Method in project settings and set it to disabled instead.