Download

Não consigo Empacotar(Packaging) o jogo para android ERROR: XGE version 8.01 (build 1867)...

Ao tentar criar o APK para meu jogo, ocorre o erro mencionado abaixo, que impede a conclusão.
Estou utilizando a versão UE 4.19.2, estou com o VS 2015 instalado

mensagem de erro: “LogInit: Display: LogXGEController: Error: XGE version 8.01 (build 1867) or higher is required for XGE shader compilation with the interception interface.”

Em um topico aqui no site mesmo encontrei algumas informações, que apontam que isso se deve a versão do IncrediBuild, que descobrir estar usando a 7.1(build 1659), la diz que teria que estar usando a versão 8.1, mas varios usuarios relatam não ter conseguido atualizar, e não saber como atualizar. a ultima resposta diz “4.19 requires VS2017”