My UE4 Launcher shows a 'Subscribe' button, although I have already subscribed. I am not able to launch the Editor

Try to have a look at the following post:

Epic Official - Read this if you have a Subscribe button instead of Launch button


Hi qzan,

The link that Kraken linked to should not apply anymore. That was caused by an issue on our end which Epic has fixed now.

We are aware of a few other users who experience the “Subscribe” button issue, and they were able to resolve it by following the solution provided in this post: [Official] Read this if your Download has stopped around 81% - Installation & Setup - Unreal Engine Forums

Please follow Solution#1 and edit and save your DefaultEngine.ini with the information provided. Please be sure to restart the Launcher after you change the ini. Please let us know if you have tried this, and it does not resolve your issue.


That issue was a global problem caused by an error on Epic’s end. We have since resolved that problem, so that particular cause of the “subscribe” button issue should no longer be relevant. The only known causes at this time are due to connection problems, which can be resolved by the link in my other answer; or account problems in which case Epic’s Accounts Department will need to be contacted.

and now i have download new version msi but still have this


how should I do?


Please try this:

  • Exit the Launcher
  • Go to: C:\program files\unreal engine\launcher\engine\programs\noredist\unrealenginelauncher\config
  • Open: DefaultEngine.ini
  • Change these lines:
  • HttpTimeout=1200
  • HttpConnectionTimeout=600
  • HttpReceiveTimeout=600
  • HttpSendTimeout=600
  • Save the file
  • Start UE4

Does it help?

Hi, now I have can download ue4, but when download to 11% the error[patch data can not download and try again!]

I am glad that solved the “Subscribe” button problem.

We will focus on your new issue here:

I am closing this post.