Download

My tree seem to be over saturated and i can't figure out why

So i have built a tree in SpeedTree, and used the Unreal Engine settings and followed the guide, but when i bring it into my scene is looks way to bright, my lighting settings are the default scene settings as i have not touched them yet. I have build my landscape and painted the landscape layers with textures with tessellation, but that is all have done to scene so far. it looks the first picture, and i have included downloaded tree UE4 library on right and it works fine i think and the tree on left is mine.

If i place the tree in default scene as in picture two it does not seem to have this issue, same light setting and position and everything. I am wondering if it could be my materials that are causing the saturation blow out? or it is it something i have done while importing or setting i have missed. I have set the Material in speedtree to two sided which was something i found as a suggestion but i am bit at loss on how to stop the saturation blow out.

I have included the pine needle texture nodes just incase i have missed something there?

Anyone have any idea what i am doing wrong?

Thanks :slight_smile: