Download

My static mesh is too small [ FBX import problem ]

My project inside 3ds max is set to meters, im exporting to FBX with UV1 e UV2, FBX 2013 ASCII, unit millimeters…i cant see my cube even if i scale it 1000x

Make sure to use Centimeters inside 3ds Max as your units

And change your FBX export setting as well, change it back to centimeters, millimeters will not work.

guys i change to centimeters but still not working

i found the problem was the pivot point was far away from 0,0,0
thanks guys

Can Units be changed mid process?
I have started with feet/inches. If I change units to cm and export will that work?

If you’ve been modeling in centimeters and you want to instead switch to inches, then you can make a new scene, change the units to inches and then merge the other scene. The scale of the objects will then be correct so that 1 inch = 2.54cm
You can also use this method to scale rigged meshes, since you can’t just use the scale tool.

thanks
I was asking about the reverse, moving from inches to cm but I assume the same holds true for that.
I’m also concerned with exporting an accurate scale.
Can I change the units in the export settings or does that need to be done in the program prior to export?