My project Output log freeze on "Asset " when Packaging/Cooking

Hey everyone i’m having trouble packaging my game, the output log get stuck on “assets” not on one specifically, sometime it will give me a different result but end up getting stuck on another assets, i tried a couple things like :

Disabling Firewall

Removing the (Saved,Intermediate,Config)

Updating UN4 (4.11.)

Migrating to a blank project

But no luck,keep getting stuck on asset can someone help ? am i doing something wrong ? or forgetting something ? Thank.

Also is not crashing or anything i can cancel and keep working on the game it just get stuck.

If its a problem with the assets/content then try this to locate the problem:

  1. make a backup of youre whole project, you will use that later
  2. now go in the test-project copy and delete half of the content out and try to cook. if it cooks ok, then the cause of the error was in the other half.
  3. work you’re way down by deleting or adding content folders (from youre backup) untill you identify the causing folder/s
  4. when you have identified the problem causing assets, solve their problem or leave thema out/replace them and cook ok.

From the log it seems that it gets stuck the moment it starts to package that hud asset. Maybe you want to check that “Pause1” file. Maybe recreate it. It might be bugged.

Hey guys thanks for the reply and i apology for the late response, here’s an update, i manage to package the game HOWEVER! here the strange thing in the content browser the starter package appear after i delete a long time ago, so i delete again also in toolbar i launch it for my device and it started compiling my project but it fail at the end this was the error :

PackagingResults:Error: Error Deployment failed! Unknown Error "
LogXAudio2:Warning: Failed to create audio buffer for ‘SoundWave /Engine/EditorSounds/Notifications/CompileFailed.CompileFailed’

I deleted the file “CompileFailed.CompileFailed” restart the program, and works BUT just one time, when i tried it again this time the file keep creating it self, i deleted the Saved and Intermediate files but keep happening what it look like if i make a change i need to launch it so it can compiled so i can package the game but i can’t get around this problem again any idea what causing this ?

If i delete the “CompileFailed.CompileFailed” without restarting unreal this is the only error it will gave me:

PackagingResults:Error: Error Deployment failed! Unknown Error