My Physics Simulation for Breast Physics isn't working

Hello. For the few days I’ve been attempting to add physics to the breasts of two different characters for an upcoming game. I’ve followed two different tutorials on how to do this in an attempt to find an answer, which are the following:

However, a problem occurs once I simulate both physics assets at once. Simulating them one at a time doesn’t seem to cause any problems, but once both are simulated the left breast glitches out and moves to a completely unusual place (usually inside the character’s body). This has happened with two different models. Below are some examples of the simulation.

(Caution: Slight NSFW)

I’ve looked this issue up online as best I could, and tried multiple suggested actions to fix it. Below are some things of note:

  • I use Blender for the rigging and export of these models. I saw an issue of something similar online about broken physics assets using Blender, and their solution was exporting the model with a scene Unit Scale of 0.01. This didn’t work. I attempted to try other scaling, such as 100, and other types of measurements like centimeters and meters. I’ve tried importing the FBX files with Convert Scene Unit checked AND unchecked. There has been little to no difference.

  • In all of the attempts, I’ve been unable to scale the physics asset below what I’ve seen in the tutorials. Many times the videos show the assets becoming almost miniscule, while the size of the physics shapes in the examples provided is about the minimum size for the assets. I’m not sure if that’s important, but it felt worth noting.

  • I was given a DAZ3D model to export from Blender to follow along with the video tutorial. There were no issues with the physics, and I don’t know what I’ve been doing wrong with my models.

  • I’ve tried different rig set-ups, disconnecting all of my bones and making them all face the X-axis, fiddling around with bone settings in an attempt to get it working with no luck.

  • I’ve tried disabling Collision response to see if that would affect anything (it doesn’t.) In addition, the physics assets break when gravity is enable or disabled.

I’m at my wits end. If I can’t find a solution to this I might as well rig the models with premade jiggle animations if I can’t get this working. Any help would be greatly appreciated, and if necessary I can provide some additional information.

I’m getting the same behavior with my skeletal mesh. The right breast simulates fine. The left breast simulates fine. But if both simulate at the same time, the right one seems to snap to the root of its parent bone (rPectoral). It’s always the right breast affected in my case. I can’t imagine how one or the other simulations work independently, but both can’t work together…

  • Select all shapes or the breasts shapes> right click (Skeleton tree In Physic Asset)> Collision> Enable Collision All
  • I don’t know why this happens, but it somehow worked for me
  • Maybe it will help someone in the future :v

Did you ever find a solution to this?

I know this is super late but I just ran into the same issue and managed to stumble across a solution.
With any physics enabled on both the left and right sides of my character’s body, both would manage to simulate fine on their own, but the right side would snap directly to the root when both were simulating.
As it turns out, I think something fundamentally wrong was going on under the hood when exporting from Blender to UE4 (I’m using 4.26).
The solution was to download Send to Unreal from the epic games github, and make the necessary plugin changes to both programs. When I packaged my mesh and rig in the proper collections, then re-exported from blender, everything went smoother. My physics bodies were calculated more accurately, and after rebuilding the shapes around where I needed physics, both sides of the body now simulate without any nonsense.
This is probably too late to be of any help to you, but hopefully someone else can benefit from this as well.
Hope this helps.