My packaged project doesn't have a space in between words in the title

When I package my project and for example the name of the project is “Example Project”, it will be packaged as “ExampleProject”. I’m just wondering how I can fix this so that the name of the projects isn’t all one word.

Hey @Jacky1! Welcome to the forums!

Unfortunately, I don’t think there is a way to do this.
.exe files have always, to my knowledge, never accepted a space in the exported filename. I actually started going through my files looking at every .exe I could find and couldn’t find one with a space- I’m not sure if that’s just best practice, or not acceptable. I had never really thought about it before.

Or were you meaning the name on the bar at the top of the screen/ in task manager?
That can be changed in the Description tab of Project settings.

(post deleted by author)