Download

My .obj are rotated when Imported.

So everytime I import and OBJ, its always rotated 90 degrees on the x axis.
Anyway to fix that, i don’t want to keep rotating every object I place.
Thank you

The best solution is the import with your mesh facing in the positive X-axis. This is in UE4’s documentation for FBX importing.

Coming in 4.6 you’ll have the option to transform your mesh on import via the Import options.

Tim