My NavMesh does not work after I edited "NavMeshBoundsVolume"

NavMesh does not work after I edited “NavMeshBoundsVolume”.

What I did

  1. I edited points of “NavMeshBoundsVolume”, then green mesh went far away.
  2. I deleted the “NavMeshBoundsVolume”, and created new one.

Then green mesh appeared correct position as it was, but it doesn’t work.
I have tried same thing on 4.7, then worked well.

Hi TakYam,

Can you show me some screenshots of what you’re describing? I have tested making a nav mesh bounds volume, then editing it using Geometry Editing mode. Can you expand on how you edited the volume as well? When you say the green mesh appeared, but it didn’t work, what do you mean by that specifically? Will AI not navigate on it?

Any additional information may help.

Hi TakYam,

I haven’t heard back from you in a while and I was not able to reproduce this issue. If you are still experiencing this issue, please respond with the requested information and I will be happy to further assist.